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Microsoft Excel 

Microsoft Excel is a software program produced by Microsoft Corp. that allow users to organize, 

format and calculate data with formulas using a spreadsheet system. This software as part of the 

Microsoft office suite and is compatible with other applications in the office suite. 

Excel is a commercial spreadsheet application produced and distributed by Microsoft for 

Microsoft Windows and Mac OS X. It features the ability to perform basic calculations, use 

graphing tools, create pivot tables and create macro programming language. 

Excel has the same basic features as every spreadsheet, which use a collection of cells arranged 

into rows and columns to organize data manipulation. They also display data as charts, 

histograms and line graphs. 

Excel permits users to section data so as to view various factors from a different perspective. 

Visual Basic is used for applications in Excel, allowing users to create variety of complex 

numerical methods. Programmers are given an option to code directly using the Visual Basic 

Editor, including Windows for writing code, debugging and code module organization. 
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1. Illustrate the concept of Comment to a cell in MS excel. 

Description: We can insert a comment in Excel to give feedback about the content of a cell. 

Procedure: 

Insert Comment: 

To insert a comment, execute the following steps. 

1. Select a cell. 

2. Right click, and then click Insert Comment. 

 

3. Type your comment. 
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Excel displays a red triangle in the upper-right corner of the cell. 

4. Click outside the comment box. 

5. Hover over the cell to view the comment. 

 

Excel automatically adds your user name. To change this name, execute the following steps. 
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6. On the File tab, click Excel Options and choose the General category. 

7. Change the User name. 

 

Edit Comment 

To edit a comment, execute the following steps. 

1. Select the cell with the comment we want to edit. 

2. Right click, and then click Edit Comment. 
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3. Edit the comment. 

Note: To delete a comment, click Delete Comment. 

Show/Hide Comment 

By default, a comment is only visible when we hover over the cell that contains the comment. To 

keep a comment visible all the time, execute the following steps. 

1. For example, select cell B4. 

2. On the Review tab, in the Comments group, click Show/Hide Comment. 

3. Select another cell. 
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Note: to hide the comment, select cell B4 and click Show/Hide Comment again. To keep all 

comments visible all the time, click Show All Comments. 
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2. Illustrate the concept of auto sum. 

Description: Instead of reaching for your calculator, use Microsoft Excel to do the math. 

On a worksheet, we can enter simple formulas to add, divide, multiply, and subtract two or more 

numeric values. We can also use the AutoSum feature to quickly total a series of values without 

having to enter any of them manually in a formula. Once we have created a formula, we can fill 

it into adjacent cells — no need to create the same formula over and over again. 

Procedure: All formula entries start with an equal sign (=). For simple formulas, simply type the 

equal sign followed by the numeric values that we want to calculate and the math operators that 

we want to use  — the plus sign (+) to add, the minus sign (-) to subtract, the asterisk (*) to 

multiply, and the forward slash (/) to divide. Then, press ENTER, and Excel instantly calculates 

and displays the result of the formula. 

For example, when we type =12.99+16.99 in cell C5 and press ENTER, Excel calculates the 

result and displays 29.98 in that cell.  

 

Use AutoSum: The easiest way to add a SUM formula to your worksheet is to use AutoSum. 

Select an empty cell directly above or below the range that we want to sum, and on the Home or 

Formula tabs on the Ribbon, click AutoSum>Sum. AutoSum will automatically sense the range 

to be summed and build the formula for you. It can also work horizontally if we select a cell to 

the left or right of the range to be summed. 
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AutoSum vertically 
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3. Illustrate the concept of Sorting in excel. 

Description: We can sort Excel data on one column or multiple columns. We can sort in 

ascending or descending order. 

Procedure: 

One Column 

To sort on one column, execute the following steps. 

1. Click any cell in the column we want to sort. 

 

2. To sort in ascending order, on the Data tab, click AZ. 

 

Result: 
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Note: to sort in descending order, click ZA. 

Multiple Columns 

To sort on multiple columns, execute the following steps. 

1. On the Data tab, click Sort. 

 

The Sort dialog box appears. 

2. Select Last Name from the 'Sort by' drop-down list. 
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3. Click on Add Level. 

4. Select Sales from the 'Then by' drop-down list. 

 

5. Click OK. 

Result. Records are sorted by Last Name first and Sales second. 
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4. Illustrate the concept of Filter in excel. 

Description: Filter Excel data if we only want to display records that meet certain criteria. 

 

Procedure: 

1. Click any single cell inside a data set. 

2. On the Data tab, click Filter. 

 

Arrows in the column headers appear. 

 

3. Click the arrow next to Country. 

4. Click on Select All to clear all the check boxes, and click the check box next to USA. 
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5. Click OK. 

Result. Excel only displays the sales in the USA. 

 

6. Click the arrow next to Quarter. 

7. Click on Select All to clear all the check boxes, and click the check box next to Qtr 4. 
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8. Click OK. 

Result. Excel only displays the sales in the USA in Qtr 4. 

 

9. To remove the filter, on the Data tab, click Clear. To remove the filter and the arrows, click 

Filter. 
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5. Explain the concept of Conditional Formatting 

Description: Conditional formattinginExcel enables to highlight cells with a certain color, 

depending on the cell's value. 

Procedure: 

Highlight Cells Rules 

To highlight cells that are greater than a value, execute the following steps. 

1. Select the range A1:A10. 

 

2. On the Home tab, click Conditional Formatting, Highlight Cells Rules, Greater Than... 
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3. Enter the value 80 and select a formatting style. 

 

4. Click OK. 

Result. Excel highlights the cells that are greater than 80. 
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5. Change the value of cell A1 to 81. 

Result. Excel changes the format of cell A1 automatically. 

 

Note: we can also highlight cells that are less than a value, between a low and high value, etc. 

Clear Rules 

To clear a conditional formatting rule, execute the following steps. 

1. Select the range A1:A10. 
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2. On the Home tab, click Conditional Formatting, Clear Rules, Clear Rules from Selected Cells. 

 

Top/Bottom Rules 

To highlight cells that are above the average of the cells, execute the following steps. 
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1. Select the range A1:A10. 

 

2. On the Home tab, click Conditional Formatting, Top/Bottom Rules, Above Average... 

 

3. Select a formatting style. 
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4. Click OK. 

Result. Excel calculates the average (42.5) and formats the cells that are above this average. 
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6.  Illustrate the concept of Cell References in excel. 

Description:Cell references in Excel are very important. Understand the difference between 

relative, absolute and mixed reference, and we are on way to success. 

Relative Reference 

By default, Excel uses relative reference. See the formula in cell D2 below. Cell D2 references 

(points to) cell B2 and cell C2. Both references are relative. 

 

1. Select cell D2, click on the lower right corner of cell D2 and drag it down to cell D5. 

 

Cell D3 references cell B3 and cell C3. Cell D4 references cell B4 and cell C4. Cell D5 

references cell B5 and cell C5. In other words: each cell references its two neighbors on the left. 

Absolute Reference 

See the formula in cell E3 below. 

1. To create an absolute reference to cell H3, place a $ symbol in front of the column letter and 

row number of cell H3 ($H$3) in the formula of cell E3. 

http://www.excel-easy.com/introduction/range.html#fill-range
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2. Now we can quickly drag this formula to the other cells. 

 

The reference to cell H3 is fixed (when we drag the formula down and across). As a result, the 

correct lengths and widths in inches are calculated. 

Mixed Reference 

Sometimes we need a combination of relative and absolute reference (mixed reference). 

1. See the formula in cell F2 below. 
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2. We want to copy this formula to the other cells quickly. Drag cell F2 across one cell, and look 

at the formula in cell G2. 

 

The reference to the price should be a fixed reference to column B. Solution: place a $ symbol in 

front of the column letter of cell B2 ($B2) in the formula of cell F2. In a similar way, when we 

drag cell F2 down, the reference to the reduction should be a fixed reference to row 6. Solution: 

place a $ symbol in front of the row number of cell B6 (B$6) in the formula of cell F2. 

Result: 

 

Note: we don't place a $ symbol in front of the row number of B2 (this way we allow the 

reference to change from B2 (Jeans) to B3 (Shirts) when we drag the formula down). In a similar 

way, we don't place a $ symbol in front of the column letter of B6 (this way we allow the 

reference to change from B6 (Jan) to C6 (Feb) and D6 (Mar) when we drag the formula across). 

3. Now we can quickly drag this formula to the other cells. 
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7. Illustrate the concept of budget by using formulas. 

Description:  This example shows how to create a budget in Excel. 

Procedure: 

1. Enter the different type of income and expenses in column A. 

 

On the Home tab, in the Font group, we can use the different commands to change the font size 

and font style of text. Click on the right border of the column A header to increase the column 

width. 

2. Enter the word Jan into cell B2. Next, select cell B2, click the lower right corner of the cell 

and drag it across to cell M2. Excel automatically adds the other months. 
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3. Enter some data. 

4. Enter the SUM function into cell B6. To achieve this, select cell B6, type an equal sign (=), 

enter SUM(, select the range B4:B5, close with a ")" and press Enter. 
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On the Home tab, in the Font group, we can add a top border. 

5. Select cell B6, click the lower right corner of the cell and drag it across to cell M6. Excel 

copies the function and border to the other cells. 
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6. Enter the SUM function into cell O4. Remember, select cell O4, type =SUM(, select the range 

B4:M4, close with a ")" and press Enter. 

7. Drag cell O4 down to cell O6. 
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8. Repeat step 4, 5 and 6 for the expenses. 

9. Add a Short/Extra row. 
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 8. IIustrate the concept of descriptive statistics. 

Description: 

We can use the Analysis Toolpak add-in to generate descriptive statistics.  

Procedure: we may have the scores of 14 participants for a test. 

 

To generate descriptive statistics for these scores, execute the following steps. 

1. On the Data tab, click Data Analysis. 

 

Note: can't find the Data Analysis button? Click here to load the Analysis ToolPak add-in. 

2. Select Descriptive Statistics and click OK. 

http://www.excel-easy.com/data-analysis/analysis-toolpak.html
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3. Select the range A2:A15 as the Input Range. 

4. Select cell C1 as the Output Range. 

5. Make sure “Summary statistics” is checked. 

 

6. Click OK. 
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Result: 
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9. Explain all Statistical Functions in MS excel.  

Description: This example gives an overview of some very useful statistical functions in Excel. 

Average 

To calculate the average of a range of cells, use the AVERAGE function. 

 

Averageif 

To average cells based on one criteria, use the AVERAGEIF function. For example, to calculate 

the average excluding zeros. 

 

Note: <> means not equal to. The AVERAGEIF function is similar to the SUMIF function. 

Median 

To find the median (or middle number), use the MEDIAN function. 

 

Check: 

 

http://www.excel-easy.com/functions/count-sum-functions.html#sumif
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Mode 

To find the most frequently occurring number, use the MODE function. 

 

Standard Deviation 

To calculate the standard deviation, use the STEDV function. 

 

Min 

To find the minimum value, use the MIN function. 

 

Max 

To find the maximum value, use the MAX function. 

 

Large 

To find the third largest number, use the following LARGE function. 
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Check: 

 

Small 

To find the second smallest number, use the following SMALL function. 

 

Check: 
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Microsoft Access 

Microsoft Access is a Relational Database Management System (RDBMS), designed primarily 

for home or small business use. 

Microsoft Access (or MS Access) is bundled as part of the Microsoft Office suite. It is only 

available on the PC version. 

Access has traditionally been known as a desktop database system because its functions are 

intended to be run from a single computer (as opposed to a client/server system where the 

database application is installed on a server, then accessed from multiple client machines) across 

a network. 

However, Access also includes a web solution (for building "custom web apps") that is 

integrated with SQL Server - a more powerful database product, also from Microsoft) — for a 

more robust solution. 

Access File Extensions 

When you save a database in Microsoft Access, it is saved with a “.accdb” extension. This is the 

file extension you will use the most when developing Access databases. Older Access databases 

used an “.mdb” extension or sometimes an “.mde” extension, but in 2007, Microsoft started to 

phase these out in favor of the “.accdb” extension. If you're unable to open an older database, 

you may need to convert to “.accdb” first using an older version of Access. 

 

  

http://www.quackit.com/sql_server/tutorial/
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Access versus Excel 

Microsoft Access stores various types of data in a way that is easy to retrieve. It includes various 

features in order to achieve this.  

Excel, on the other hand, leans more towards numerical data and performing calculations on that 

data.  

While you can certainly store various types of data in an Excel spreadsheet (or any other 

spreadsheet for that matter), a specialized database application like Access includes specific 

features for declaring and maintaining various types of data. Access allows you to restrict the 

data that users enter into each field. It also allows you to link related data across multiple tables. 

And it also provides other useful features such as forms, reports, query builder, and more. 
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10. Create a database and table in Access. 

Description: 

Microsoft Access allows you to create either a blank database, or one that's based on a template. 

A template is like a pre-built database that you can use as a starter for your own database. 

Procedure: 

1. Select a Blank Database: Click Blank desktop database from the Access "welcome" 

screen (the screen that is displayed when you first open Access). 
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2. Name the Database at the prompt. 

 
 

3. New database has now been created. It's a blank database with a table that is ready to be 

configured. 
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Access 2016 creates a table automatically when we create a blank database. We can customize 

this table, then create more using the Create tab. 

1. Select a Data Type for the New Field 

Right-click Click to Add and select Short Text from the combo box. 

 

2. Name the Field 

Once we have selected a data type, the field header will be highlighted with the text Field1 so 

that you can provide a name for the field. 
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3. Save the Table 

Right-click on Table1 to save the table. 
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4. Finished Table 

Database table now contains two fields 
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11. Create a query with the Query Wizard 

Description: 

One of the main functions of a database is to provide the ability to query the data. The ability to 

create complex queries across multiple tables with various data types is one of the features that 

distinguishes a database management system from a simple spreadsheet application. 

Access has a Query Wizard that allows you to choose the type of query you want to run, then 

walks you through the creation of the query. 

Access also allows you to go straight to Query Design view which gives you more control over 

creating the query. 

And for more advanced users, Access provides a SQL View that allows you to construct your 

queries using SQL code. 

Procedure: 

Before we run a query, we need to make sure our tables contain data. 

So far in our tutorial, we have added data to the Genres table and imported data into the Artists 

table. 

We now need data in our Albums table. 

If you're following along with the exercises, download and import the following file into the 

Albums table: albums.csv 

It contains thirteen records to ge us started. This file contains a header row, so be sure to check 

that option when setting up the import. 

Use the Text File option on the External Data tab of the Ribbon to set up the import. Or see 

Import Data into Access for detailed instructions on importing a CSV file. 

We will now create a query that queries and returns data from both the Artists and Albums 

tables. 

1. Launch the Query Designer 

Click Query Design from the Create tab on the Ribbon. The Show Table dialog box will appear. 
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2. Select the Tables for the Query 

Select both the Artists and Albums tables and click Add. 

Click Close to close the dialog box. 
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3. Design the Query 

Now we get to design our query. We'll keep it simple, and create a query that returns all albums 

from Iron Maiden. 

Select the options as per the screenshot. 

Run the query by clicking the ! Run button on the Ribbon. 
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4. View the Query Results 

The query results are displayed in Datasheet View. 

Notice that the results only display the fields for which we selected Show against. 
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12. Create a Form from a Table 

Description: 

One thing that separates Access (and other desktop database systems) from most client/server 

database management systems (DBMSs), is the ability to create forms. Most client/server 

systems require you to use separate tools to build forms. With Access, you can create forms 

straight from within your database. 

In Access, you have the option of creating a blank form from scratch, using the Form Wizard, or 

having Access automatically create a form from a table or query. 

Procedure: 

Create the Form 

Select the table in the left menu that you want to use for the form (in our case, the Albums table) 

and click Form from the Create tab on the Ribbon. 
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The Form 

Access immediately creates a form based on the selected table. 

The form displays all fields as label/field pairs. 

 The label allows users to see which field is which. 

 The field is presented in an editable form element such as a text box, combo box, etc. The 

user can then edit the underlying data using the form elements. 

 

Form Views 

There are three different views for working with forms: 

 Design View 

 Layout View 

 Form View 

When you first create a form from a table, Access opens it in Layout View. You can customize 

the form however you like. You can switch between views as often as you like while 

customizing your form. 
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Switching views can be done by using the View button on the Ribbon, or the three icons at the 

bottom right of the Access window. 

1. Design View 

Design View provides a more detailed view of the form's structure than Layout View. 

Design View also allows you to modify the form without having any data getting in the way. 

Most tasks can be done in either Design View or Layout View, but there are some form 

properties that can only be changed in Design View.  

 

2. Layout View 

Layout View provides a more visual layout for editing the form. It bears a close resemblance to 

the actual form that the user will see. 

Layout View allows you to edit the form properties while it has real data.  

As mentioned, there are some things that can't be done in Layout View. In some cases, Access 

will tell you that you need to switch to Design View if you want to make a certain change. 
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3. Form View 

Form View is how the user will see the form. You can't edit the form's properties, but you can 

use the form just as a user would.  
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  13. Illustrate the concept of filter in access. 

Description: 

Filtering is a useful way to see only the data that you want displayed. You can use filters to 

display specific records in a form, report, query, or datasheet, or to print only certain records 

from a report, table, or query. By applying a filter, you are able to limit the data in a view 

without altering the design of the underlying object. 

Procedure: 

To filter any data: 

1. Open a spreadsheet  

2. Select a range of cells. 

3. Click Data  Filter. 

4. To see filter options, go to the top of the range and click Filter . 

o Filter by condition: Choose from a list of conditions or write your own. For 

example, if the cell is empty, if data is less than a certain number, or if the text 

contains a certain letter or phrase. 

o Filter by values: Uncheck any data points that you want to hide and click OK. If 

you want to choose all data points, click Select all. You can also uncheck all data 

points, by clicking Clear. 

o Search: Search for data points by typing in the search box. For example, typing 

"P" will shorten your list to just the names that start with P. 

5. To turn the filter off, click Data Turn off filter. 
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14. Transfer of data between Excel and Access. 

Description: 

There are several ways to exchange data between Microsoft Office Access and Microsoft Office 

Excel. 

 To bring data into Excel from Access, you can copy data from an Access datasheet and 

paste it into an Excel worksheet, connect to an Access database from an Excel worksheet, 

or export Access data into an Excel worksheet. 

 To bring data into Access from Excel, you can copy data from an Excel worksheet and 

paste it into an Access datasheet, import an Excel worksheet into an Access table, or link 

to an Excel worksheet from an Access table. 

Notes:  

o The word "import" has two different meanings between Excel and Access. In 

Excel, when you import, you make a permanent connection to data that can be 

refreshed. In Access, when you import, you bring data into Access once, but 

without a permanent data connection. 

o You cannot save an Excel workbook as an Access database. Neither Excel nor 

Access provides functionality to create an Access database from Excel data. 

Procedure:  

Work with Access data in Excel 

When we want to work with Access data in an Excel workbook in order to take advantage of the 

data analysis and charting features, the flexibility in data arrangement and layout, or the many 

functions that are not available in Access. 

Copy Access data into Excel: 

From Access, you can copy data from a datasheet view and then paste the data into an Excel 

worksheet. 

1. Start Access, and then open the table, query, or form that contains the records that you 

want to copy.  

2. On the Home tab, click View, and then click Datasheet View. 

3. Select the records that you want to copy.  

If you want to select specific columns, drag across adjacent column headings. 

4. On the Home tab, in the Clipboard group, click Copy . 
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Keyboard shortcut we can also press CTRL+C. 

5. Start Excel, and then open the worksheet that you want to paste the data into. 

6. Click in the upper-left corner of the worksheet area where you want the first field name to 

appear.  

To ensure that the copied records do not replace existing records, make sure that the 

worksheet has no data below or to the right of the cell that you click. 

7. On the Home tab, in the Clipboard group, click Paste . 

Keyboard shortcut we can also press CTRL+V. 

Export Access data to Excel: 

By using the Export Wizard in Access, you can export an Access database object, such as a table, 

query, or form, or selected records in a view into an Excel worksheet. When you perform an 

export operation, you can save the details for future use, and even schedule the export operation 

to run automatically at specified intervals. 

Connect to Access data from Excel: 

To bring Access data that can be refreshed into Excel, you can create a connection, often stored 

in an Office Data Connection file (.odc), to the Access database and retrieve all of the data from 

a table or query. The main benefit of connecting to Access data instead of importing it is that you 

can periodically analyze this data in Excel without repeatedly copying or exporting the data from 

Access. After you connect to the data, you can also automatically refresh (or update) your Excel 

workbooks from the original Access database whenever the database is updated with new 

information. For example, you may want to update an Excel summary budget report that you 

distribute every month so that it contains the current month's data. 

1. Click the cell where you want to put the data from the Access database. 

2. On the Data tab, in the Get External Data group, click From Access. 
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3. In the Look in list, locate and double-click the Access database that you want to import. 

In the Select Table dialog box, click the table or query that you want to import, and then 

click OK.  

4. In the Import Data dialog box, do the following: 

o Under Select how you want to view this data, do one of the following: 

 To view the data as a table, select Table. 

 To view the data as a PivotTable report , select PivotTable report. 

 To view the data as a PivotChart and PivotTable report, select PivotChart 

and PivotTable report. 

o Optionally, click Properties to set refresh, formatting, and layout options for the 

imported data, and then click OK. 

o Under Where do you want to put the data? do one of the following:  

 To return the data to the location that you selected, click Existing 

worksheet. 

 To return the data to the upper-left corner of the new worksheet, click 

New worksheet. 

5. Click OK. 

Excel puts the external data range in the location that you specify. 
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15. Create a Report based on a Query 

Description:Access has several methods for creating reports. Any user can create a report 

quickly in Access. In Access 2016, we can create a report from a table or query with the click of 

a button. We can also use the Report Wizard to walk we through the process. And more 

experienced users can start with a blank report and build it exactly as they wish. 

Procedure: 

Ensuring the report Albums by Artist is selected in the left navigation pane, click the 

Report button in the Ribbon. 

 

Access immediately attempts to create a report based on the selected query.But because it's a 

parameter query, we need to enter a parameter before the report can be displayed.In this case, 

enter the name of an artist and click OK (or just click OK to display a blank report). 
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The report displays the fields in columns, with the field names as column headers.It has basic 

formatting applied, and this can easily be changed using the various formatting options. But 

there's one problem with this report. It doesn't display the artist name. If a stack of reports were 

printed or emailed to another person, they'd have no idea who each report is displaying albums 

for. 
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Switch to Design View by clicking on the Design View icon in the bottom right corner of the 

screen. 
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Increase the Height of the Report Header 

Click on the bottom edge of the report header and drag it down to make it a little higher.  

 

From the Design tab of the Ribbon, click the Controls button and select the text box option.  
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Add the Text Box to the Report 

We can click and drag to place the text box where we want, and at the size that we want. 
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Add the parameter to the text box  
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Run the Report. The report is now displayed, and it includes the artist's name in the header. 
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16. Create a Lookup Table in access. 

Description:Access provides a Lookup Wizard that makes it easy to create lookup tables.A 

lookup table is a table that contains data that is referenced by another table. The other table will 

have a lookup field that can "lookup" the data in the lookup table. 

In Access, the lookup field displays the data as a drop down list (or combo box) so that the user 

can select the desired value from the list. The values of the lookup field come directly from the 

lookup table. 

Launch the Lookup Wizard: Open the Albums table in Design View. 

In the General Id field, click in the Data Type cell and select Lookup Wizardfrom the 

combo box. The Lookup Wizard will appear. 

 

Choose how the Lookup Field will get its Values 

Leave the default option (I want the lookup field to get the values from 

another table or query.) selected and click Next>. 

http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_2.png
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Choose the Lookup Table 

Here, we get to choose which table will provide the values for wer lookup field. 

Select Table: Genres and click Next >. 

 

Choose the Field/s to display in the Lookup Field 

We can choose which field will be displayed in the lookup field of the table referencing the 

lookup table. 

http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_3.png
http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_4.png
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Double-click Genre so that it moves to the right pane, then click Next>. 

 

Choose the Sort Order for the Lookup Field We can choose how the data will be sorted in 

welookup field.For this example, we will sort by the Genre field in ascending order.Select Genre 

from the first drop down, then click Next>. 
 

 

http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_5.png
http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_6.png
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Select the Column Width of the Lookup Field 

Access gives us the opportunity to specify the width of the column/s in wer lookup field. If our 

field contained longer values, we might widen it, but the default width looks pretty good. 

We can also choose to display or hide the lookup table's primary key column. Leave it hidden. 

Click Next >. 

 

 

Choose a lable for the Lookup Field 

We can provide a label for the lookup field. In our case, let's shorten it to Genre.Also, check 

Enable Data Integrity.Click Finish to generate the lookup table. 

 

Save the Table 

If we get prompted to save the table, click Yes and save it. 

http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_7.png
http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_8.png
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Check Lookup Field lookup table (and corresponding lookup field) has now been created. 

Check lookup field by switching to Datasheet View and clicking in the Genre field. 

http://www.quackit.com/pix/microsoft_access/microsoft_access_2016/tutorial/create_a_lookup_table_in_microsoft_access_9.png
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